View unanswered posts | View active topics It is currently Tue Oct 17, 2017 12:12 am

Forum rules


This is an international forum. PLEASE speak ENGLISH! If you have problems with english, please try to post in english and repeat the post in your motherlanguage.

Visit the How To Section before posting here!



Reply to topic  [ 10 posts ] 
Strange problem 
Author Message
Private

Joined: Sun Jun 01, 2014 2:37 pm
Posts: 2
Reply with quote
Hello guys, I'm totally new to the server, actually I got back to ET after about 6 years. I wanted to try out your server, but the strangest thing is happeneing when I try to join the game. The thing is I connect to the server, download all the stuff, then I'm in, the Limbo Menu appears for like 2 secods max. then I get kicked back to the main menu without any message appearing and I have to restart ET couse clickin anywhere like 'options', 'exit game', 'play online' just refreshes main menu, nothing happens, have to restart the client. I don't think it's the PB problem, couse when I tried to join for the first time it wouldnt let me connect at all couse my PB wasnt ON, I enabled it and this is the point where I'm stuck. Any help would be apriciated since I'd like to refresh my memory of good old ET and I've heard this is the server I should try.


Sun Jun 01, 2014 2:45 pm
Profile
Captain
Captain
User avatar

Joined: Tue Nov 11, 2008 7:17 pm
Posts: 1162
Location: Germany
Reply with quote
do you still have your old etkey? otherwise -> viewtopic.php?f=36&t=1406

_________________
ImageImageImage


Sun Jun 01, 2014 3:54 pm
Profile
Private

Joined: Sun Jun 01, 2014 2:37 pm
Posts: 2
Reply with quote
Well, actually I'm not sure, I just downloaded the game from here, never had to type in any cd-key and the game itself doesnt show the error that I would need one.

EDIT: Okay, the version from the link appears to work fine, thanks! Btw. is it normal that I cant enter options menu in ET pro?


Sun Jun 01, 2014 4:23 pm
Profile
Private
User avatar

Joined: Wed Sep 01, 2010 12:38 am
Posts: 115
Reply with quote
install, go to the server and how you will get a kick Wait a few days and it will all work !

I had the same problem once
etkeys needs a few days, sometimes!

Regards :)

_________________
s N o s s i


Mon Jun 02, 2014 7:20 pm
Profile
Captain
Captain
User avatar

Joined: Tue Nov 11, 2008 7:17 pm
Posts: 1162
Location: Germany
Reply with quote
pvtJools wrote:
EDIT: Okay, the version from the link appears to work fine, thanks! Btw. is it normal that I cant enter options menu in ET pro?

no it should be working.
Maybe some mod.pk3 missing or from a different server. Try to remove the etpro folder from your installation and connect to one of our etpro server. It should download everything you need.

_________________
ImageImageImage


Wed Jun 04, 2014 6:26 pm
Profile
Private

Joined: Sat Jun 22, 2013 10:29 pm
Posts: 2
Reply with quote
I got a new computer and used the installer downloaded from this forum. I also can't open the option menu, I deleted the ETPro folder and connectot to the hirntot campaign server. But still won't open :cry:

I Use:
Windows 7 64 bit
AMD graphic cards


As soon I delete the file ~~~~~~~~~~~~~~etpro_menu_05.pk3 from the ETPro folder, it works again. But after joining server it downloads and breaks it again.


Sat Jun 14, 2014 12:33 am
Profile
Private

Joined: Sat Jun 22, 2013 10:29 pm
Posts: 2
Reply with quote
Hoad wrote:
I got a new computer and used the installer downloaded from this forum. I also can't open the option menu, I deleted the ETPro folder and connectot to the hirntot campaign server. But still won't open :cry:

I Use:
Windows 7 64 bit
AMD graphic cards


As soon I delete the file ~~~~~~~~~~~~~~etpro_menu_05.pk3 from the ETPro folder, it works again. But after joining server it downloads and breaks it again.



After joining the [!!!]Hirnlos server (I used to play [!!!]Hirntot) the menu works just fine.....


Sat Jun 14, 2014 10:39 pm
Profile
Captain
Captain
User avatar

Joined: Tue Nov 11, 2008 7:17 pm
Posts: 1162
Location: Germany
Reply with quote
Thanks for your report, we will check that.

_________________
ImageImageImage


Sun Jun 15, 2014 11:25 am
Profile
Private
User avatar

Joined: Thu Dec 31, 2015 8:08 pm
Posts: 1
Reply with quote
i cant install pb anyone know whats the problem...


Attachments:
et.JPG
et.JPG [ 144.02 KiB | Viewed 3916 times ]
Fri Feb 12, 2016 8:52 pm
Profile
Private
User avatar

Joined: Wed Sep 01, 2010 12:38 am
Posts: 115
Reply with quote
viewtopic.php?f=15&t=1748


viewtopic.php?f=25&t=1381 should solve it

_________________
s N o s s i


Mon Mar 21, 2016 7:47 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.